Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GWCom — Guild Wars 2 Community. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Samstag, 21. Januar 2012, 16:46

Probleme mit Windows 7 und ATI Radeon 5850

Hallo Leute!

Bei mir ist folgendes Problem aufgetaucht:
Ich hab gestern mein PC neu aufgesetzt ( Windows 7). Alles lief sauber keine Probleme bei der Installation.
Ich konnta alle Programme installieren, die ich installieren wollte.
Als ich aber gesehen habe, dass die Fenstervorschau in der Taskleiste nicht zu sehen war wurde ich leicht stutzig.
Ich habe nach dem Problem gesucht und habe herausgefunden, dass meine aktuelle Grafikkarte nicht den Voraussetzungen des Aero-Effekts genüg. Das komische ist nur, dass ich eine ATI Radeon 5850 habe und alles funktionierte, bevor ich den PC aufgesetzt habe.

Danach habe ich erst einmal geschaut, wie es mit den Spielen aussah:
Guild Wars und League of Legends funktionieren beide nicht und geben an, dass kein Direct X installiert wäre, obwohl ich vorher mehrmals Direct X installiert habe.

Weiterhin will mein System nicht meine Grafikkarte erkennen und bleibt dabei, dass kein anderer Treiber für die Grafikkarte installiert werden müsste. Ich habe schon den Treiber für die Grafikkarte herunter geworfen, den PC neu gestartet und gewartet. Sofort wurde wieder der Treiber für die Standard VGA Grafikkarte installiert und meine ATI Radeon 5850 nicht erkannt.

Ich habe auch schon den neuen Treiber heruntergeladen und installiert, jedoch hat mir das herzlich wenig gebracht, da die 5850 nicht erkannt wird.

Jetzt meine Frage:

Kann mir jemand weiterhelfen?
Ich bin froh wieder online zu sein aber irgendwie fehlt mir doch die gelegentliche Runde zocken ;)

MfG
Inoshiro

Clamp Hagane

Moderator
GWCom-Team

Beruf: CTA / UTA / Nanny

Charaktername (GW2): Clamp Hagane |

Gilde (GW2): Cisco [Fran]

Heimwelt: Flussufer

  • Private Nachricht senden

2

Samstag, 21. Januar 2012, 17:03

Hat dein PC eine Mainboard-Grafikkarte? Falls ja, schau einmal im BIOS nach, ob diese gerade aktiviert ist. Hast Du eine andere Graka zur Hand um einmal diese auszutauschen?
Monatstext(e):
GWCom-Team locuta, causa finita.
Clamp 50/50 Spruch: Viele Menschen versäumen das kleine Glück, während sie auf das Große vergebens warten.
Gwen Eyes of North 30/50

3

Samstag, 21. Januar 2012, 17:23

Okay ich werde es mal über das BIOS versuchen.
Eine Grafikkarte zum austauschen habe ich leider nicht aber eigentlich müsste es ja funktionieren, da kurz vorher alles in Butter war. ^^

/edit
Also ich hab versucht über das BIOS die GraKa auszüwählen. Jedoch konnte ich in ADVANCED CHIPSETFEATURES nur zwischen AUTO und PCIE wählen.
Nachdem ich PCIE ausgewählt habe ist jedoch nichts passiert. :/
/editedit
Ich konnte jetzt nicht erkennen, ob das Mainboard eine eigene GraKa besitzt. Jedoch ist die ATI GraKa seperat.
Ich hab auch alle Kabelverbindungen untersucht, ob dort vllt ein Stecker nicht richtig saß. Fehlanzeige: Alles am richtigen Platz.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Inoshiro« (21. Januar 2012, 18:04)


Beruf: Azubi Fachinformatiker

  • Private Nachricht senden

4

Samstag, 21. Januar 2012, 18:01

War das vorige OS denn auch Win7?

Ich hätte mit den Symptomen auch einen fehlerhaften Treiber vermutet. Spricht alles dafür. Ob es wirklich am Treiber liegt, findest du folgendermaßen raus:
in die Suchzeile/in "Ausführen"-Feld devmgmt.msc eingeben und Enter drücken. Wenn im Geräte-Manager vor deiner Graka kein gelbes Fragezeichen ist, muss der Fehler woanders liegen. Dazu könntest du schauen, ob du ein Konfigurationsprogramm für die Karte hast oder eines auf der offiziellen Seite angeboten wird. Falls ja, laden und diverse Einstellungen ausprobieren, vielleicht liegt es ja an einer vorgenommenen Einstellung.

Falls das Gerät im Geräte-Manager nicht richtig erkannt wurde, muss es am Treiber liegen. Verschiedene Versionen ausprobieren, mehr fällt mir jetzt auch nicht ein...

Gruß Koron

5

Samstag, 21. Januar 2012, 18:21

Okay jetzt hat sich urplötzlich was getan:
Das Windows Wartungscenter hat mir etwas zu videocarddriver oder so angeboten und meinte, dass meine GraKa Radeon 5700 ist und nicht 5850 ^^
Lade mir gerade den Treiber und schreibe dann wieder, falls sich etwas getan hat.

Schon mal vielen Dank :)

/edit

Also ich hab jetzt versucht mehrere Treiber zu installieren jedoch haben die sich als Treiber für 32 Bit Systeme rausgestellt. Jetzt habe ich AMD Catalyst installiert und habe darüber probiert den Treiber zu installieren jedoch auch ohne großen Erfolg. ^^
Ich werde es mal weiter probieren.

/editedit

SOOOO!
Nach gefühlten 42 Windowsupdates und vielen Versuchen läuft nun alles.
Iwie hat er es geschafft den Treiber zu installieren fragt mich nicht wie :D

Danke für eure Hilfe!

Dieser Thread kann eigentlich dann auch geschlossen werden. ;)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Inoshiro« (21. Januar 2012, 18:51)


Clamp Hagane

Moderator
GWCom-Team

Beruf: CTA / UTA / Nanny

Charaktername (GW2): Clamp Hagane |

Gilde (GW2): Cisco [Fran]

Heimwelt: Flussufer

  • Private Nachricht senden

6

Samstag, 21. Januar 2012, 20:33

und wieder ein zufriedener Kunde.
Ich vermute, das es wohl an einigen fehlenden Windowsupdates und das es sich um eine 64Bit-Version handelte.
Aber immer dran denken, bei Treiberinstallationen, zuvor den alten deinstallieren und erst dann den neuen.

Beim nächsten mal, einfach so Tools wie
GPU-Z, Everest, Sandra oder AIDA64
nutzen, um herauszufinden, was man hat.
Monatstext(e):
GWCom-Team locuta, causa finita.
Clamp 50/50 Spruch: Viele Menschen versäumen das kleine Glück, während sie auf das Große vergebens warten.
Gwen Eyes of North 30/50

Seitennavigation
Honored Fansite
Guild Wars Honored Fansite