Du bist nicht angemeldet.

Anwender-Fehler Zugriff verweigert

  • »Elandir« ist der Autor dieses Themas

Wohnort: Aachen

Beruf: Schüler

  • Private Nachricht senden

1

Samstag, 27. November 2010, 10:37

Zugriff verweigert

Hallo Leute,

Immer wenn ich versuche bei Pawend auf ein Build zuzugreifen, bzw irgentwelche Fertigkeiten ändern möchte kommt bei mir folgende Fehlermeldung:

Datei "C:\Dokume~1\Carsten\Lokale~1\Temp\pawendcur.cur" kann nicht erstellt werden. Zugriff verweigert.


Wo kann das problem liegen das ich nichts mehr ändern kann ? Vor kurzen habe ich etwas auf meinen Computer gesucht, dabei alle Unsichtbaren Ordner sichtbar gemacht und für einen Kumpel freigestellt. Dafür habe ich sachen wie "schreibgeschützt" usw umstellen müssen, habe dass danach aber wieder geändert. Und jetzt habe ich diesen wundervollen fehler im meinem programm.


Irgentwelche Konstruktiven Vorschläge ? :|
Standard wird im Englischen, Französischen, Italienischen und im Deutschen mit D geschrieben.
Eine Standarte ist etwas gänzlich anderes.

Redeemer

Entwickler (paw·ned²)
GWCom-Team

Wohnort: Kirchlinteln, NDS

  • Private Nachricht senden

2

Samstag, 27. November 2010, 16:23

Hmm, wundert mich dann aber, dass nicht mehr Programme ein Problem kriegen, weil in den Ordner eigentlich alle Programme irgendwelchen Kram schreiben, während sie laufen.

Aber du kannst ja einfach mal folgendes probieren:
  1. Start > Ausführen > C:\Dokume~1\Carsten\Lokale~1\ > OK
  2. Dann schauen, ob der Ordner Temp existiert (der ist versteckt). Wenn nicht, einen erstellen. Ansonsten in den Ordner schauen, ob pawnedcur.cur existiert, wenn ja löschen.
  3. Schauen, ob paw·ned² wieder geht.
  4. Wenn nicht: Start > Systemsteuerung > Ordneroptionen > Erweitert > Einfache Dateifreigabe verwenden deaktivieren
  5. Eigenschaften des Ordners Temp > Sicherheit. Falls in der Liste Jeder steht, für denjenigen Vollzugriff zulassen, ansonsten kann man den Benutzer hinzufügen (Hinzufügen > Jeder > OK). OK > Ja.
  6. Einfache Dateifreigabe wieder anmachen.
redeemer.biz
Guild Wars, Studium, Politik, Weltgeschehen, ...

„Letzte Nacht, gegen 3 Uhr, hat überraschend der Nachbar bei mir geklingelt. Mir ist vor Schreck fast die Bohrmaschine aus der Hand gefallen.“
aus GermanBash

  • »Elandir« ist der Autor dieses Themas

Wohnort: Aachen

Beruf: Schüler

  • Private Nachricht senden

3

Samstag, 27. November 2010, 16:25

Ein paar andere Sachen machen schon Probleme, z.B. kann ich das Spiel Borderlands nicht starten weil er die Lizendaten nicht schreiben konnte. Ich werde die sachen die oben sind gleich ausprobieren.

Zitat

# Start > Ausführen > C:\Dokume~1\Carsten\Lokale~1\ > OK
# Dann schauen, ob der Ordner Temp existiert (der ist versteckt). Wenn nicht, einen erstellen. Ansonsten in den Ordner schauen, ob pawnedcur.cur existiert, wenn ja löschen.
# Schauen, ob paw·ned² wieder geht.


Versucht, nichts passiert.

Zitat

# Wenn nicht: Start > Systemsteuerung > Ordneroptionen > Erweitert > Einfache Dateifreigabe verwenden deaktivieren
# Eigenschaften des Ordners Temp > Sicherheit. Falls in der Liste Jeder steht, für denjenigen Vollzugriff zulassen, ansonsten kann man den Benutzer hinzufügen (Hinzufügen > Jeder > OK). OK > Ja.
# Einfache Dateifreigabe wieder anmachen.


Hm ich benutze XP, und habe es nicht gefunden so wie du es mir beschrieben hast. Kann ich das auch irgentwie anders erreichen ?

Weil ja auch andere Programme nicht funktionieren, kann es sein das ich scheinbar allen programmen die auf Temp zugreifen wollen denn zugriff verweiger ? Wenn ja wie schaffe ich es wieder so hinzubiegen das es war wie vorher ?
Standard wird im Englischen, Französischen, Italienischen und im Deutschen mit D geschrieben.
Eine Standarte ist etwas gänzlich anderes.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Elandir« (27. November 2010, 16:40)


Charaktername (GW2): Averroes Ibn Roshd

Gilde (GW2): TNH, GWC

Heimwelt: Flussufer

  • Private Nachricht senden

4

Samstag, 27. November 2010, 18:09

Da hat der Redeemer nur ein Wort verwechselt. Unter folgendem Weg hab ich es bei XP gefunden.




Wenn nicht: Start > Systemsteuerung > Ordneroptionen > Ansicht > Einfache Dateifreigabe verwenden deaktivieren

Redeemer

Entwickler (paw·ned²)
GWCom-Team

Wohnort: Kirchlinteln, NDS

  • Private Nachricht senden

5

Sonntag, 28. November 2010, 03:55

In Didaktik der Informatik regt sich die Dozentin immer auf, dass die Leute Programme statt Prinzipien lernen. Genau sowas ist das. Wenn einmal etwas anders heißt, kapieren die meisten Leute schon nichts mehr. Als Beispiel führt sie dann immer den Übergang von Office 2003 zu Office 2007 an (Ribbons statt Symbolleisten).
redeemer.biz
Guild Wars, Studium, Politik, Weltgeschehen, ...

„Letzte Nacht, gegen 3 Uhr, hat überraschend der Nachbar bei mir geklingelt. Mir ist vor Schreck fast die Bohrmaschine aus der Hand gefallen.“
aus GermanBash

  • »Elandir« ist der Autor dieses Themas

Wohnort: Aachen

Beruf: Schüler

  • Private Nachricht senden

6

Sonntag, 28. November 2010, 16:54

Hm vllt bin ich einfach nur ungeschicht oder dumm. Bei Start > Systemsteuerung > Ordneroptionen > Ansicht > finde ich Einfache Dateifreigabe nicht, Einfache Ordneransicht oder Erweiterung bekannter Dateintypen ausblenden sind die einzigsten Optionen die dort mit "E" anfangen bei mir. Also habe ich keine möglichkeit es irgentwie zu änder.

Schon wieder ein andere begriff oder was anderes ?
Standard wird im Englischen, Französischen, Italienischen und im Deutschen mit D geschrieben.
Eine Standarte ist etwas gänzlich anderes.

Redeemer

Entwickler (paw·ned²)
GWCom-Team

Wohnort: Kirchlinteln, NDS

  • Private Nachricht senden

7

Sonntag, 28. November 2010, 17:03

Dann gibt's die Funktion nur bei Pro.

Somit hast du dein System zerlegt. Es gibt Möglichkeiten, das wieder hinzubiegen, ich hab allerdings keine Ahnung, wie das mit Ordnern geht und auch keine Lust mich darüber informieren, wie ihr eure PCs wieder heile bekommt, wenn ihr die zerschießt.
redeemer.biz
Guild Wars, Studium, Politik, Weltgeschehen, ...

„Letzte Nacht, gegen 3 Uhr, hat überraschend der Nachbar bei mir geklingelt. Mir ist vor Schreck fast die Bohrmaschine aus der Hand gefallen.“
aus GermanBash

Wohnort: Breymän

Beruf: Abiturient

  • Private Nachricht senden

8

Sonntag, 28. November 2010, 17:23

Dann gibt's die Funktion nur bei Pro.

Somit hast du dein System zerlegt. Es gibt Möglichkeiten, das wieder hinzubiegen, ich hab allerdings keine Ahnung, wie das mit Ordnern geht und auch keine Lust mich darüber informieren, wie ihr eure PCs wieder heile bekommt, wenn ihr die zerschießt.


Nö, hat er nicht, bei mir (Win7 Ultimate 64bit) existiert diese Einstellung auch nicht.
MfG Syra Drachenstein||Kornflexx

Guild Wars 1 gebannt: 100%

Guild Wars 2 gekauft: 100%

Redeemer

Entwickler (paw·ned²)
GWCom-Team

Wohnort: Kirchlinteln, NDS

  • Private Nachricht senden

9

Sonntag, 28. November 2010, 18:18

Vielleicht heißt sie da nur anders?

Die Funktion dient zum Verwalten von Rechten in einer Netzwerkdomäne und dass sowas bei Home fehlt, ergibt Sinn.
redeemer.biz
Guild Wars, Studium, Politik, Weltgeschehen, ...

„Letzte Nacht, gegen 3 Uhr, hat überraschend der Nachbar bei mir geklingelt. Mir ist vor Schreck fast die Bohrmaschine aus der Hand gefallen.“
aus GermanBash

  • »Elandir« ist der Autor dieses Themas

Wohnort: Aachen

Beruf: Schüler

  • Private Nachricht senden

10

Sonntag, 28. November 2010, 19:01

Vllt. weiß ja noch jemand anderes rat, aber schonmal danke für die Hilfe.
Standard wird im Englischen, Französischen, Italienischen und im Deutschen mit D geschrieben.
Eine Standarte ist etwas gänzlich anderes.

Darkfire

Entwickler (paw·ned²-Server)
GWCom-Team

Wohnort: Mannheim

  • Private Nachricht senden

11

Sonntag, 28. November 2010, 20:27

Unter Windows 7 gibt es diese Option natürlich auch, nur heißt sie halt, wie bereits vermutet, anders. (siehe Anhang)

Du musst halt irgendwie die Berechtigung wiederherstellen, z.B. so:
http://support.microsoft.com/kb/810881/de
»Darkfire« hat folgendes Bild angehängt:
  • ordneroptionen.png
Entwickler des zentralen Servers von paw·ned² und paw·ned‹4›2. Native Linux Implementierung in C.

Charaktername (GW2): Averroes Ibn Roshd

Gilde (GW2): TNH, GWC

Heimwelt: Flussufer

  • Private Nachricht senden

12

Sonntag, 28. November 2010, 23:20

Diese Option, die Redeemer beschrieben hat gib es definitv nur bei Pro. Hätte ich eigentlich in meinem Post fragen müssen, ob du Home hast. Sieh am besten mal unter dem Link nach, scheinbar ist die Lösung bei Home nicht so einfach,

  • »Elandir« ist der Autor dieses Themas

Wohnort: Aachen

Beruf: Schüler

  • Private Nachricht senden

13

Montag, 29. November 2010, 17:44

Ja sorry hätte ich schreiben sollen das ich XP Home habe :pinch:
Standard wird im Englischen, Französischen, Italienischen und im Deutschen mit D geschrieben.
Eine Standarte ist etwas gänzlich anderes.

Seitennavigation
Honored Fansite
Guild Wars Honored Fansite